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INTRODUCTION  TO  POWERPOINT  2007                 

Microsoft Office PowerPoint 2007 enables users to quickly and easily create high-impact, vibrant slide 

presentations.  PowerPoint 2007 has powerful graphics capabilities and great formatting features that 

enable even the novice to create professional looking presentations.  The user interface has been 

redesigned with the intent of making the tools you need easier to find and help you give your presentation 

a professional and consistent look throughout.  

This document will provide you with step-by-step instructions on how to use some of the new tools and 

how to find some of the old tools that you grew to know.   

 

 WHAT’S  NEW  IN  MICROSOFT  POWERPOINT  2007? 

You will notice some obvious changes immediately after starting the program.  For starters, the 

top bar has a completely new look, consisting of new features, buttons and naming conventions.   

Don’t be alarmed, PowerPoint (along with most Microsoft Office Applications) has been 

redesigned with a fresh new look that offers a more efficient and straight forward approach.  

What’s new in PowerPoint 2007 is outlined below. 

 

     HELP  AND HOW  TO  IN POWERPOINT  2007    

PowerPoint 2007 looks very different from the previous versions of PowerPoint, and many of the 

common features have been re-categorized.  Therefore, it is strongly suggested that you use the 

Help Files within PowerPoint if challenges arise.   

The Help Files are accessible by clicking the question mark in the blue circle at the end of the 

Ribbon.  The blue question mark replaces the help menu or the Office Assistant in previous 

versions.  Microsoft Office also offers screentips.  ScreenTips are small windows that display 
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information about the command’s function when you rest the pointer on a command.  Diagrams 

and pictures may also appear if they apply.   

 

Example of a screentip when the mouse pointer is set on top of the Chart command 

 

Remember, becoming familiar with PowerPoint 2007 should be a painless process, so take your 

time, and don’t be afraid to use the Help File when needed.  

If you are unable to find your question in the Help Files, search the Microsoft Knowledge Base at 

www.support.microsoft.com or contact your department’s Help Desk. 
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EXPLORING POWERPOINT 2007  

 

STARTING  UP  POWERPOINT  2007 

1. Click on the Start button, located in the lower left corner of the Windows task bar.  

2. Point to All programs, click Microsoft Office. 

3. Select Microsoft Office PowerPoint 2007. 

4. PowerPoint 2007 will open displaying a blank slide. 

 

 

THE  NEW  POWERPOINT  ENVIRONMENT  

The new PowerPoint environment has been designed so that its powerful features are easier to find 

when you need them. This design reflects the way in which people generally work within the program.  In 

previous versions, commands were primarily located in a Menu list.  In PowerPoint 2007 the commands 

are displayed on the Ribbon for easy access.  Commands are represented as Buttons on a toolbar.   

The term Buttons replace the term Icon in previous versions. 

 Commands are arranged on tabs, grouped according to the task you want to 

accomplish.  Commands are arranged on background tabs that become visible only when 

they are needed. 

 Tabs are designed to be task-oriented. 

 Groups within each tab break a task into subtasks.  
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 Ribbon: An area across the top of the screen that makes almost all the capabilities of PowerPoint 

available in a single area.  The Ribbon replaces the menus and toolbars in previous versions. The Ribbon 

exposes most of the feature that use to be hidden in menus.  The Ribbon makes it easier to see and find 

commands to format your document. 

NOTE:   The Ribbon can be reduced to a single line of tabs by pressing CTRL + F1. 
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 Microsoft Office Button: A button that provides access to menu commands in PowerPoint.   

           The Microsoft Office Button is located in the upper-left corner of the window.  This button 

manages the following PowerPoint commands: Open, Save, Print, Recent Documents, and replaces the 

File button in previous versions.  At the bottom of the menu are buttons for changing PowerPoint 

Options and Exiting PowerPoint.  Many of the options available in the PowerPoint Options menu are 

located in the Tools menu in previous versions. 

 
 
 

   
 
 
 
 

Tip: Press the ESC key or click away from menu to close. 

 

 Tab: An area on the Ribbon that contains buttons organized in groups.  The default tabs are Home, 

Insert, Design, Animations, Slide Show, Review and View. 
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 Quick Access Tool Bar: A customizable toolbar at the top of an active document. By default the 

Quick Access Tool Bar displays the Save, Undo, and Repeat buttons and is used for easy access to 

frequently used commands.  

 

The Quick Access Toolbar is located to the right of the Microsoft Office Button and was designed for 

easy access to frequently used commands. The Quick Access Toolbar can be customized to add such 

commands as Print and Spell Check. 

 Title Bar: A horizontal bar at the top of an active document.  This bar displays the name of the 

presentation and application.  At the right end of the Title Bar, as in previous versions is the Minimize, 

Restore and Close buttons. 

 Groups Categories: A Group of buttons on a tab that are exposed and easily accessible.  These 

buttons were formally embedded in menus on the Menu Bar in the previous versions. 

a) The Home tab is organized in Seven groups mainly related to slide layout and formatting: Clipboard, 

Slides, Font, Paragraph, Drawing, and Editing.  For example, the Home tab will allow you to quickly 

create a new slide, choose a layout, add and format text and shapes. 

 

b) The Insert tab is organized in Five groups: Tables, Illustrations, Links, Text, and Media Clips. Here 

you find all objects you would include with your slides, such as tables, pictures, diagrams, charts, text 

boxes, sounds, hyperlinks, headers and footers.  
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c) The Design tab is organized in Three groups: Page Setup, Themes, and Background. The Themes 

group command allows you to completely change the look of your presentation.  This includes the 

colors, background and fonts.  

 

 

d) The Animations tab is organized in Three groups: Preview, Animations, and Transition to this Slide.  

Here is where you find the tools to set the animating effects to your presentations and slide 

transitions.   

 

 

e) The Slide Show tab is organized in Three groups: Start Slide Show, Setup, and Monitors.  Here is 

where you prepare you presentation, add narration, choose which slide to start with and set up the 

view when multiple monitors are involved.  

 

 

f) The Review tab is organized in Three groups: Proofing, Comments, and Protect.  Here is where you 

will find your spelling and grammar checker, in addition to this when you have someone review your 

presentation this is where comments can be added and addressed.  
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g) The View tab is organized into Six groups: Presentation Views, Show/Hide, Zoom, Color/Grayscale, 

Window, and Macros.  Here you can change the display of your presentations, make a quick switch to 

Notes Page view, turn on gridlines, or arrange all your open presentations in the window. 

 

 

  Dialog Box Launcher: A button that launches a dialog box containing options for refining a 

command. 

 Slide Pane:  Workspace to create, edit or format, slides.   

 View Toolbar: A toolbar found at the bottom right of the PowerPoint window that enables, adjusts, 

and displays different views of a presentation’s content. 

  

 Notes Pane: Where you type you presentation notes that apply to the slide. You can print your 

notes and refer to them when you give your presentation or handout to your audience. 

 Status Bar: A horizontal bar at the bottom left of the PowerPoint window that gives details about 

the active presentation.  
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 Slides and Outline Tab Pane: Slide tab allows you to view slides thumbnail-sized making it easy 

for you to navigate through your presentation and to see the effects of any design changes. You can also 

easily rearrange, add, or delete slides here. Outline tab is where you can start writing content. Capture 

ideas, plan how to present them, and move slides and text around. The Outline tab shows your slide text 

in outline form. 

 

 

Tip  To make sure your ideas are crystal clear, write the 

content of your presentation in Outline view (see figure 

on the left) before you focus on the design elements 

(which can be distracting because they’re so much fun). 

Make your main points your slide titles, important key 

points in bulleted or numbered list, and end the 

presentation with a quick review of what’s been 

discussed. 

 

 

CREATING A  NEW  PRESENTATION   

1. Click Microsoft Office Button 

2. Click New, New presentation screen appears 

3. Double-Click on Blank Presentation 
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OPENING AN  EXISTING  PRESENTATION  

1. Click the Microsoft Office Button. 

2. Click Open.  

3. In the Open dialogue box, navigate to the folder that contains the file you want to 

open, and then double-click the file. 

 

CREATING A  NEW  SLIDE  

There are three ways to add a slide in PowerPoint. 

 On the Home tab, in the Slides group, click New Slide.  

 Right-click on the slide from the slides tab and select New Slide on the pop-up menu. 

 Click on a slide from the slides tab and hit the enter key. 

 

DELETING  A SLIDE  

1. Right-click the slide that you want to delete. 

2. Click Delete Slide. 

 

CHANGING THE  ORDER OF  THE  SLIDES  

1. In the Outline and Slides tab Pane, click the Slides tab.  
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2. Click on the slide thumbnail that you want to move, and then drag them to their 

new location.  

Tip  To select multiple sequential slides, click the first slide, and then hold down SHIFT while you click 

the last slide that you want to select. To select multiple non-sequential slides, hold down CTRL 

while you click each slide that you want to select. 

 

ADDING  TEXT  TO  A  SLIDE  

Slide layouts contain placeholders.  The dotted border represents placeholders; just click inside 

the border and you can add text or insert objects.  The slide’s layout will determine the position 

and size of placeholders.   

 

1. Click inside a text placeholder. 

2. Type or Paste the Text. 

Note - If your text exceeds the size of the placeholder, PowerPoint reduces the font size and line spacing 

incrementally as you type, to make the text fit.  

 

FORMATTING TEXT  

Mini Toolbar is activated when you select text to be formatted.  This toolbar is miniature and semi-

transparent to help you work with fonts, font styles, font sizing, alignment, text color, indent levels, and 

bullet features.  
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Live Preview temporarily applies formatting on select text or objects whenever a formatting command is 

hovered.  This allows you to quickly see how the formatting options will look in place before they are 

made.    

 

 

CHOOSING  A  LAYOUT  FOR  A  NEW  SLIDE  

1. From the Outline and Slides tab Pane, Click on the slide you are selecting a new 

layout. 

2. On the Home tab, in the Slides group, click Layout.  

3. Click Layout Style of your choice. 

 

 

 

 

SELECTING  A  THEME  FOR  YOUR  PRESENTATION  

On the Design tab, in the Themes group, click the document theme that you want, or 

click more to see all available document themes.  
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TIP - You can apply a theme to all slides, to selected slides only, or to the master slide.  Just right-click 

the document theme and then click the option that you want. 
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INSERTING  OBJECTS  INTO  YOUR  PRESENTATION    

 

INSERTING  PICTURES  INTO  YOUR  PRESENTATION  

1. From Insert Tab, in Illustrations Group, click Picture. 

2. Double-Click Folder where picture is stored 

3. Double-Click on picture you want to insert 

 

INSERTING  CLIP  ART  INTO  YOUR  PRESENTATION  

1. From Insert Tab, in Illustrations Group, click Clip Art.  

2. Search field will appear.  Enter keyword in Search for field.  

3. Click Go. 

4. Results appear, click on image you choose then drag image into 
your open slide. 

Note - Once Picture or Clip Art is inserted, if you want to resize it or 

give it special effects. Click on the image and the Picture Tools appear on 

the Ribbon. Click the Format tab, and use buttons and options there to 

work with the picture.  

   

INSERTING  SHAPES  INTO  YOUR  PRESENTATION  

1. Home tab, in the Drawing group, click Shapes. 
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Note - Once your shape is inserted, if you want to resize it or give it special effects. Click on the 

shape and the Drawing Tools appear on the Ribbon. Click the Format tab, and use buttons and 

options there to work with the shape. 

 

INSERTING  CHARTS  INTO  YOUR  PRESENTATION  

Inserting Charts created in Excel 

If you already have created a chart in Excel from an existing spreadsheet... 

1. In Excel, select the chart by clicking its border. 

2. From the Home Tab Clipboard group, click Cut.  

3. In PowerPoint, click in the placeholder on the slide or notes page that you want to 

insert the chart.  

4. On the Home tab, in the Clipboard group, click Paste. 

 

Inserting a Chart from within PowerPoint 

1. In PowerPoint, click slide that you will insert chart.  

2. On the Insert tab, in the Illustrations group, click Chart.  

3. In the Insert Chart dialog box, click chart, then click OK.  

Office Excel 2007 opens in a split window and displays sample data on a worksheet 

.  
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4. In Excel, to replace the sample data, click a cell on the worksheet.  

5. Type your data that you want.  

Note - After you update the worksheet, the chart in PowerPoint will be updated automatically with the 

new data.  

6. In Excel, click the Microsoft Office Button, and then click Save As.  

7. In the File name box, type a new name for the file.  

8. Click Save.  

9. In Excel, on the File menu, click Close. 

 

Inserting SmartArt Graphics 

On the Insert tab, in the Illustrations group, click SmartArt.  

1. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want.  

2. Enter your text by doing one of the following:  

a. Click in a shape in your SmartArt graphic, and then type your text.  

b. Click Text in the Text pane and then type or paste your text.  

c. Copy text from another program, click Text, and then paste into the Text pane. 

A SmartArt graphic is a visual representation of your information that you can quickly and easily 

create, choosing from among many different layouts, to effectively communicate your message or 

ideas. 
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Overview of creating a SmartArt graphic 

When you create a SmartArt graphic, you are prompted to choose a type of SmartArt graphic, such as 
Process, Hierarchy, Cycle, or Relationship. A type is similar to a category of SmartArt graphic, and each 
type contains several different layouts.  

Before you create your SmartArt graphic, visualize what type and layout will work best for displaying your 
data. Your graphic should be clear and easy to follow. The table is intended to help you get started; this is 
not a complete list. 

Purpose of Graphics Type 

Non-Sequence Information List 

Steps or Timeline Process 

Continuous Process Cycle 

Decision Tree Heirarchy 

Organization Chart Heirarchy 

Illustrate Connections Relationship 

Show How Parts Relate to the Whole Matrix 

Proportional Relationships Pyramid 
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APPLYING  SIMPLE  ANIMATION  TO  YOUR PRESENTATION  

From the Animation Tab PowerPoint 2007 enables you to easily apply animation effects to make your 

presentation more appealing.  You can choose to have your slides fade-in or dissolve. In addition to this, 

you can control the timing of the transition from slide to slide and how the transitions will occur.  Just go to 

the Animation tab, click on the slide you wish to add the animation and select an option. 

    

 

The finishing tasks for creating your presentation are located on the Slide Show and Review 

Tabs. Use the Slide Show tab to create narration, set-up views, and multiple monitors.  The 

Review tab is for spell check and reviewing comments.   
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REVIEW  AND  PREVIEW YOUR  PRESENTATION  

 

CHECK  THE  SPELLING  IN  YOUR  PRESENTATION  

 

Even though the spelling checker is turned on automatically in Office PowerPoint 2007, it is still a good 

idea to check spelling again after you finish working on your presentation: 

1. Through the slides tab, navigate to the beginning of your presentation by clicking on your first 
slide.  

2. On the Review tab, in the Proofing group, click Spelling. 

 

If Office PowerPoint 2007 finds spelling mistakes, it displays a dialog box, and the first misspelled word 
found by the spelling checker is selected. You indicate how you want to resolve each error that the 
program finds. After you resolve each misspelled word, the program selects the next one, and so forth. 

 

 

PREVIEW  YOUR  PRESENTATION  AS  A  SLIDE  SHOW  

 

To view your presentation on your computer screen exactly the way that it will look to your audience when 
you are presenting, do the following: 

1. On the Slide Show tab, in the Start Slide Show group, do one of the following: 

 To start with the first slide in the presentation, click From Beginning.  

 To start with the slide that currently appears in the Slide pane, click From Current Slide.  

2. The presentation opens in Slide Show view.  

3. Click to advance to the next slide. 

 

 Tip   To return to Normal view at any time, press ESC. 

Of course, you can also preview your presentation at any time while you are creating it. 
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KEYBOARD SHORTCUTS  FOR  PRESENTATIONS   

 

To move the insertion point Press…. 

Start a presentation from the beginning. F5 

Perform the next animation or advance to the next slide. N, Enter, Page Down, Right Arrow, 

Down Arrow, Or Spacebar 

Perform the previous animation or return to the previous slide. P, Page Up, Left Arrow, Up Arrow, Or 

Backspace 

Go to slide number. Number+Enter 

Display a blank black slide, or return to the presentation from a 

blank black slide. 

B Or Period 

Display a blank white slide, or return to the presentation from a 

blank white slide. 

W Or Comma 

Stop or restart an automatic presentation. S 

End a presentation. Escape Or Hyphen 

Erase on-screen annotations. E 

Go to the next slide, if the next slide is hidden. H 

Set new timings while rehearsing. T 

Use original timings while rehearsing. O 

Use mouse-click to advance while rehearsing. M  

Return to the first slide. 1+Enter 

Redisplay hidden pointer and/or change the pointer to a pen. Control+P 

Redisplay hidden pointer and/or change the pointer to an arrow. Control+A 

Hide the pointer and navigation button immediately. Control+H 

Hide the pointer and navigation button in 15 seconds. Control+U 

Display the shortcut menu. Shift+F10 

Go to the first or next hyperlink on a slide. Tab 

Go to the last or previous hyperlink on a slide. Shift+Tab 

Perform the "mouse click" behavior of the selected hyperlink. Enter while a hyperlink is selected 
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SAVING  AND  CONVERTING  

SAVING  A  NEW  PRESENTATION  

1. Click on Microsoft Office Button. 

2. Click Save-As. 

3. In the File name type the name of the presentation. 

4. Click Save. 

Note - If you need to save in a different location click the down arrow on the right end of the save in box 

and then choose your location. 

 

CONVERTING  A  PRESENTATION  

To work with presentations created in earlier versions and convert them to the newer version.   

1. Open the Presentation  

2. Save it by using Save As. 

3. Click on the PowerPoint Presentation format.   

 

COMPATIBILITY  

PowerPoint 2007 also gives you an opportunity to run a file through Compatibility Checker before you 

save a presentation to an older format.  

1. Click the Microsoft Office Button.  

2. Click Prepare. 

3. Click Run Compatibility Checker. 
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PRINTING  HANDOUTS  AND  NOTES  PAGES    

You can print your notes pages with a slide thumbnail to help you prepare for your presentation and you 

can print handouts for your audience. 

 Note   You can print only one slide thumbnail with notes per page when printing Notes Pages. 

1. Click the Microsoft Office Button, click the arrow next to Print, and then click Print Preview.  

2. In the Page Setup group, click the arrow under the Print What box, and then click Notes Pages 

to print notes and select Handouts to print handouts.  

3. To specify the page orientation, click the arrow under Orientation, and then click Portrait or 

Landscape.  

4. Click Print.  

Note   If you want to print your notes and slide thumbnails in color, select a color printer.  Click the 

Microsoft Office Button, click the arrow next to Print, and then click Print Preview. Under Print, click 

Options, point to Color/Grayscale, and then click Color.  

 


